heysender - Connection issues to smtp.heysender.com – Incident details

All systems operational

Connection issues to smtp.heysender.com

Resolved
Major outage
Started 24 days agoLasted 10 minutes

Affected

App

Operational from 6:01 AM to 6:05 AM, Major outage from 6:05 AM to 6:11 AM

API

Operational from 6:01 AM to 6:05 AM, Major outage from 6:05 AM to 6:11 AM

Incoming SMTP

Major outage from 6:01 AM to 6:11 AM

Outgoing SMTP

Operational from 6:01 AM to 6:05 AM, Major outage from 6:05 AM to 6:11 AM

Updates
  • Postmortem
    Postmortem

    The issue was caused by a firewall issue at our hosting provider. It was solved with 10 minutes of total downtime to the system.

  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    All systems seem to be online again. We're keeping an eye on things but from here it seems to be a network issue at our hosting supplier resulting in about 10 minutes of downtime. We will update when we know more.

  • Update
    Update

    The issue also affects the app, API and outgoing SMTP. We're still investigating.

  • Investigating
    Investigating

    We're currently investigating what seems to be an issue connecting to smtp.heysender.com. New status within 30 minutes.