heysender - Issues with sending. – Incident details
All systems operational
Issues with sending.
Resolved
Operational
Started 8 days agoAugust 10, 2026Lasted about 5 hoursAugust 10, 202610:13 AM2:55 PMUTC
Affected
API
Partial outage from 10:13 AM to 2:55 PM
Outgoing SMTP
Major outage from 10:13 AM to 2:55 PM
Updates
Resolved
UTC
Resolved
UTC
Due to an issue with our hosting provider Heysender could not send email for a few hours this afternoon. The issue has been solved and we're monitoring the state of the service for the rest of the day.
Investigating
UTC
Investigating
UTC
We're currently experiencing issues sending e-mails from our system. We're investigating the cause.